Opened 8 years ago

Closed 7 years ago

#6969 closed bug (fixed)

Effects: 'borderColor' property is buggy

Reported by: tillkruess Owned by: mikesherov
Priority: minor Milestone: 1.9.0
Component: ui.effects.core Version: 1.8.9
Keywords: color Cc:
Blocked by: Blocking:

Description

The new property borderColor - which was added recently (ticket:6164) - does not animate smoothly.

See test case: http://jsfiddle.net/jWCjq/

Change History (10)

comment:1 Changed 8 years ago by Scott González

Status: newopen

We probably need to split this out into the individual properties internally.

comment:2 Changed 8 years ago by Corey Frang

Owner: set to Corey Frang
Status: openassigned

Waiting to see what happens with http://bugs.jquery.com/ticket/8498 - it would help solve this issue very easily.

Either way - this sort of solution will probably be applied to borderColor.

comment:4 Changed 8 years ago by Scott González

#7173 is a duplicate of this ticket.

comment:5 Changed 8 years ago by rdworth

#7181 is a duplicate of this ticket.

comment:6 Changed 8 years ago by Corey Frang

Keywords: color added

comment:7 Changed 7 years ago by Scott González

#7957 is a duplicate of this ticket.

comment:8 Changed 7 years ago by mikesherov

A clearer test: http://jsfiddle.net/jWCjq/2/ Currently borked in FF. PR to come shortly.

comment:9 Changed 7 years ago by Scott González

Owner: changed from Corey Frang to mikesherov

comment:10 Changed 7 years ago by Scott González

Resolution: fixed
Status: assignedclosed

Upgrade jQuery Color to 2.0.0. Fixes #6969 - Effects: 'borderColor' property is buggy.

Changeset: 536d112aa9f49513f73e9d152866a4f67660d183

Note: See TracTickets for help on using tickets.