Opened 9 years ago

Closed 9 years ago

#7175 closed bug (worksforme)

ThemeRoller

Reported by: ian.munday Owned by: jquery-infrastructure
Priority: minor Milestone: 1.9.0
Component: [meta] ui.themeroller Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

The images produced in a custom ThemeRoller download are all grey scale. The only image that appears to be correctly colourised is the ui-icons-<HEX>_256x240.png. Furthermore, the custom CSS file does not contain any of the new colours defined as part of the new custom theme

I've tried this repeated times, with numorous colour combinations.

Change History (5)

comment:1 Changed 9 years ago by ian.munday

The problem lies with copy and pasting links in the ThemeRoller. If I reload a custom theme from by copying and pasting the URL then although the ThemeRoller shows the correct theme on screen, when going to download it the setting are not saved. Altering the theme seems to force it to be rebuilt (I assume session based?) and the download works correctly.

comment:2 Changed 9 years ago by Scott González

#7174 is a duplicate of this ticket.

comment:3 Changed 9 years ago by agentphoenix

I've run in to the same issue today and cannot use ThemeRoller at all to generate themes. Regardless of what I customize, when I download the theme, I get two versions of the base theme.

comment:4 Changed 9 years ago by Scott González

I can't reproduce this. I even pasted the URL from the customized theme into a different browser. I didn't modify any settings, just pasted the URL, clicked download and I got the exact same customized theme.

comment:5 Changed 9 years ago by Scott González

Resolution: worksforme
Status: newclosed
Note: See TracTickets for help on using tickets.