Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7181 closed bug (duplicate)

tweening between colors does not work properly

Reported by: patrick99e99 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.effects.core Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

When using .animate to transition between different border-colors, the transition is broken for some reason between two colors, and starts from black to the next color. For example, I made a testcase with this jsFiddle: http://jsfiddle.net/QsRuX/6/

Here I am trying to transition the border color from white to red, what should happen is white the green and blue channels should begin fading down until we reach the destination color of #f00. However, instead, the white border turns black and the transition to red starts from there.

Tested with Safari 5.0.4, and FF 3.6.15

Change History (2)

comment:1 Changed 9 years ago by rdworth

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by rdworth

Duplicate of #6969.

Note: See TracTickets for help on using tickets.