Opened 9 years ago

Closed 9 years ago

Last modified 7 years ago

#7197 closed bug (fixed)

Combobox: not valid value is set

Reported by: sergids Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.autocomplete Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

An invalid value can be set to a combobox performing the following steps: 1.- Select any valid option by clicking on down arrow 2.- type something incorrect in textfield 3.- click on down arrow 4.- click outside the control The incorrect value remains in textfield

Change History (3)

comment:1 Changed 9 years ago by kzys

I can reproduce this on demos/autocomplete/combobox.html. And I think it's just a bug of this demo, not jQuery UI.

So I sent a pull request at https://github.com/jquery/jquery-ui/pull/225.

comment:2 Changed 9 years ago by Jörn Zaefferer

Resolution: fixed
Status: newclosed

comment:3 Changed 7 years ago by Scott González

#8628 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.