Opened 7 years ago

Closed 7 years ago

#8628 closed bug (duplicate)

It is possible to enter an invalid value in an autocomplete combobox

Reported by: shawninder Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.autocomplete Version: 1.8.24
Keywords: Cc:
Blocked by: Blocking:

Description

Reproducing the problem:

  1. Go to http://jqueryui.com/demos/autocomplete/#combobox
  2. Click in the input field
  3. Write a
  4. Click on the arrow beside the input field

What should happen: The list of options should appear under the input field. Choosing one of these options should select it, and clicking somewhere else on the page should empty the input field.

What does happen: The list of choices does not appear and the value of the input field remains unchanged. In theory, one could now proceed to click a submit button thinking that his invalid value will be submitted.

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #7197.
Works fine in master.

Note: See TracTickets for help on using tickets.