Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7223 closed bug (wontfix)

Some Validation errors in jquery-ui-1.8.9.custom.css

Reported by: rethus Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.css-framework Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

I have found the following validation error in the file:

  • .ui-helper-hidden-accessible { position: absolute !important; clip: rect(1px 1px 1px 1px); clip: rect(1px,1px,1px,1px); } remove the clip rect(1px 1px 1px 1px) = its double, the comma-separeted are the right one!

There are some other errors: like Zoom in .ui-accordion. Validator say no such property.

Would be good if there are Browser-separeted files: So i could pre-check which browser is used and load only the css which for this browser. So Validation errors for webkit or firefox-spcialtags are not appear.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Component: ui.coreCSS Framework
Resolution: wontfix
Status: newclosed

We don't care about validation errors. We know that the code works and is written as intended. Valid CSS is pointless if it doesn't do what you want.

comment:2 Changed 9 years ago by Scott González

#7427 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.