Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7240 closed bug (worksforme)

Autocomplete: Single Qoute's not searchable

Reported by: michael@… Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.autocomplete Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

When using remote.html, search.php items containing a single qoute fail to populate.

Code highlighting:

$items = array(
"Naumann's Thrush"=>"Turdus naumanni",
"Heuglin's Gull"=>"Larus heuglini"
...
)
            } else if( !is_numeric( $value ) || is_string( $value ) ){
                $value = "\"".addslashes($value)."\"";
            }

/srv/www/htdocs/development-bundle/demos/autocomplete $

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: worksforme
Status: newclosed

The demo works fine for me. I'm not sure why you're pasting your own server side code here.

comment:2 Changed 8 years ago by Scott González

#7265 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.