Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#7265 closed bug (duplicate)

Autocomplete: Single Qoute's not searchable

Reported by: [email protected] Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.autocomplete Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

http://jqueryui.com/demos/autocomplete/#remote

Any results that contain a single quote are not displayed. I've tried this with the local install of the latest JQuery as well as the URL above on 2 different OS's (Linux & Windows) and 3 different browsers (Firefox, IE, Chrome). I opened 7240 which was closed as "Works for me". I'm not sure what the issue is, but I'm using the public demo site as well as the demo's contained in the latest download without modification.

Change History (2)

comment:1 Changed 11 years ago by Scott González

Resolution: duplicate
Status: newclosed

I'm closing this as a duplicate. The demo definitely works. Please use the forums to figure out what problem you're having.

comment:2 Changed 11 years ago by Scott González

Duplicate of #7240.

Note: See TracTickets for help on using tickets.