Opened 5 years ago

Closed 5 years ago

Last modified 4 years ago

#7255 closed bug (fixed)

Position: Revisit solution for off-by-1 errors

Reported by: scottgonzalez Owned by:
Priority: minor Milestone: 1.8.17
Component: ui.position Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

In #6000, inukshuk mentions that the fix shouldn't be needed if core changes setOffset() to use parseFloat() instead of parseInt(). This has happend (see http://bugs.jquery.com/ticket/7730) so we should see if the workaround in .position() is still needed (or if it actually causes bugs now).

Change History (3)

comment:1 Changed 5 years ago by kborchers

  • Resolution set to fixed
  • Status changed from new to closed

Position: Added a check for fraction support in element positions. Fixes #7255 - Position: Revisit solution for off-by-1 errors.

Changeset: bfbc0b1fb3c0bf43ccbaefd03bcfa2cf19ea4a03

comment:2 Changed 5 years ago by scottgonzalez

  • Milestone changed from 1.9 to 1.8.17

comment:3 Changed 4 years ago by scottgonzalez

#7972 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.