Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7283 closed bug (duplicate)

Downloaded zip file not valid

Reported by: mcoolin@… Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.core Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

Hi,

I went to the custom UI download page (http://jqueryui.com/download) and downloaded the ui with the only modification being the theme Richmond.

I've tried in both IE 8 and Chrome. When I try to open the file I get an error: Cannot open file: It does not appear to be a valid archive.

I've tried a few times and can open other zip files just fine.

Unfortunatly, I don't seem to have any appropriate type/component options to select for the web site.

Thanks

Change History (3)

comment:1 Changed 9 years ago by lookitscook

Same issue here. Chrome/Firefox 3.6 on OSX 10.6. IE9/Chrome on Windows 7. File downloads ~63k of ~205k, reports download complete and .zip file is corrupt. Downloading custom theme only (no additional components):

http://jqueryui.com/themeroller/#ffDefault=Verdana%2CArial%2Csans-serif&fwDefault=normal&fsDefault=1.1em&cornerRadius=4px&bgColorHeader=6b5aa8&bgTextureHeader=03_highlight_soft.png&bgImgOpacityHeader=50&borderColorHeader=43286c&fcHeader=ffffff&iconColorHeader=ffffff&bgColorContent=ffffff&bgTextureContent=01_flat.png&bgImgOpacityContent=75&borderColorContent=8966c2&fcContent=222222&iconColorContent=222222&bgColorDefault=6b5aa8&bgTextureDefault=02_glass.png&bgImgOpacityDefault=40&borderColorDefault=634e83&fcDefault=ffffff&iconColorDefault=ffffff&bgColorHover=bbb0e3&bgTextureHover=02_glass.png&bgImgOpacityHover=75&borderColorHover=634e83&fcHover=634e83&iconColorHover=634e83&bgColorActive=ffffff&bgTextureActive=02_glass.png&bgImgOpacityActive=65&borderColorActive=634e83&fcActive=212121&iconColorActive=454545&bgColorHighlight=fbf9ee&bgTextureHighlight=02_glass.png&bgImgOpacityHighlight=55&borderColorHighlight=fcefa1&fcHighlight=363636&iconColorHighlight=2e83ff&bgColorError=fef1ec&bgTextureError=05_inset_soft.png&bgImgOpacityError=95&borderColorError=cd0a0a&fcError=cd0a0a&iconColorError=cd0a0a&bgColorOverlay=7dce40&bgTextureOverlay=01_flat.png&bgImgOpacityOverlay=0&opacityOverlay=40&bgColorShadow=aaaaaa&bgTextureShadow=01_flat.png&bgImgOpacityShadow=0&opacityShadow=30&thicknessShadow=8px&offsetTopShadow=-8px&offsetLeftShadow=-8px&cornerRadiusShadow=8px

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by Scott González

Duplicate of #7280.

Note: See TracTickets for help on using tickets.