Opened 9 years ago

Closed 9 years ago

#7280 closed bug (fixed)

Unable to extract Zip Archive jquery-ui-1.8.12.custom.zip

Reported by: stuball Owned by: jquery-infrastructure
Priority: minor Milestone: 1.8.12
Component: [meta] ui.downloadbuilder Version: 1.8.12
Keywords: Cc:
Blocked by: Blocking:

Description

This is a new issue since 3/31/2011 when I last downloaded and successfully unzipped the library (1.8.11) - so new since the similar, resolved February issue.

I've tried different combinations of components. Each time My Zip utility (CuteZIP) reports "Last Volume Not Found" and "Error retrieving archive information".

Change History (12)

comment:1 Changed 9 years ago by Scott González

#7281 is a duplicate of this ticket.

comment:2 Changed 9 years ago by Scott González

#7284 is a duplicate of this ticket.

comment:3 Changed 9 years ago by Scott González

#7285 is a duplicate of this ticket.

comment:4 Changed 9 years ago by Scott González

#7283 is a duplicate of this ticket.

comment:5 Changed 9 years ago by Scott González

#7291 is a duplicate of this ticket.

comment:6 Changed 9 years ago by etiger13

this should be fixed temporarily now. I'll put a better fix in later today

comment:7 in reply to:  6 Changed 9 years ago by Christian Bjørnbak

Replying to etiger13:

this should be fixed temporarily now. I'll put a better fix in later today

Still doesn't work for me.. I get an usualable 67.5 KB zip instead of the normal 1.1MB zip.

Doesn't matter if I use the link in my old (1.8.11) css or generate a new theme from scratch.

comment:8 Changed 9 years ago by etiger13

Ok really should be good now

comment:9 Changed 9 years ago by 095

May i load library at the compilation in themeroller directly? How to make it? (source code, FIREBUG, etc) only .CSS is needed

comment:10 Changed 9 years ago by Scott González

#7296 is a duplicate of this ticket.

comment:11 Changed 9 years ago by Scott González

#7290 is a duplicate of this ticket.

comment:12 Changed 9 years ago by Scott González

Component: [meta] ui.site[meta] ui.downloadbuilder
Milestone: 1.91.8.12
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.