Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7284 closed bug (duplicate)

download builder generates empty zip files

Reported by: kendo451 Owned by: jquery-infrastructure
Priority: minor Milestone: 1.9.0
Component: [meta] ui.downloadbuilder Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

When attempting to download a custom build for jquery ui, the application generates a zip file that downloads, but upon trying to open the file, the zip file is empty/invalid. [Windows 7 says invalid, Windows Vista says "empty"]

Have tested this on Windows 7 and Windows Vista on two pc's with identical results.

Have also tested in Chrome and Firefox 4 with identical results.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #7280.

Note: See TracTickets for help on using tickets.