Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7285 closed bug (duplicate)

Unable to archive (Error 1 - Operation not permitted)

Reported by: mattblubaugh Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.core Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

I am consistently getting an error when trying to use the jQuery UI packager configurator. The created zip file will not unarchive and I get the message 'Unable to unarchive "_" (Error 1 - Operation not permitted). I am on Mac OS X 10.6.6 and it would seem that the size of the file being downloaded does not match the size it should be. The size of the archive consistently alternates between 63.6KB and 67.6KB regardless of selected options. Using DownThemAll, I can see that this is not the intended archive size and could be upwards of 10 times that size. I have tried creating a download package in FireFox 4, Safari 5, and Chrome 11.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #7280.

Note: See TracTickets for help on using tickets.