Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7290 closed bug (duplicate)

The downloadable archive is corrupt

Reported by: alligator77 Owned by: jquery-infrastructure
Priority: minor Milestone: 1.9.0
Component: [meta] ui.downloadbuilder Version: 1.8.12
Keywords: Cc:
Blocked by: Blocking:

Description

The downloadable archive is corrupt. Any themes not includes in this archive.

Change History (3)

comment:1 Changed 9 years ago by etiger13

Are you still having problems?

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by Scott González

Duplicate of #7280.

Note: See TracTickets for help on using tickets.