Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7296 closed bug (duplicate)

jQuery UI Download Builder - Downloads a invalid zip file

Reported by: rajeshgs Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.core Version: 1.8.11
Keywords: Cc:
Blocked by: Blocking:

Description

Windows XP Professional SP3.

Internet Explorer 7.

1) Visited http://jqueryui.com/download[[BR]]

2) Left all the check boxes selected

3) Selected the theme: Redmond

4) Selected JQuery version 1.8.12

5) Clicked download button and saved the zip file to local disk. IE reported that the file size was 1.04 MB.

6) When opening the zip file using winzip, I get the message: "Cannot open file: it does not appear to be a valid archive. If you downloaded this file, try downloadng this file again".

7) When I inspect the file on windows, the file size is 64 KB[[BR]]

8) The corrupt file can be downloaded from : https://docs.google.com/leaf?id=0BwrmcqoUtTgmYWMwMmVlZTItMDkyYS00YzgwLTg3ZDItMzQxOTlhODkyZTMw&hl=en&authkey=CNG3sJkB

(There was no way I could upload any file to this site!)

Also, other tickets relating to this problem appear to be closed and there is no way to reopen them.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #7280.

Note: See TracTickets for help on using tickets.