Opened 9 years ago

Closed 7 years ago

#7308 closed feature (notabug)

Link to themeroller in custom .css should remember deselected Components and Advanced Theme Settings used at download

Reported by: Christian Bjørnbak Owned by: jquery-infrastructure
Priority: minor Milestone: 1.9.0
Component: [meta] ui.themeroller Version: 1.8.12
Keywords: Cc:
Blocked by: Blocking:

Description

I use Advanced Theme Settings to create a CSS Scope for jQuery UI.

But when use the "To view and modify this theme" within to tweek the theme and download again I have to fill out the "CSS Scope" and "Theme Folder Name" fields again.

Also which Components like Effects are deselected is forgotten remembered and have to be deselected again.

This makes upgrading of jQuery UI error prone.

Change History (3)

comment:1 Changed 7 years ago by Scott González

Type: enhancementfeature

comment:2 Changed 7 years ago by Scott González

#8519 is a duplicate of this ticket.

comment:3 Changed 7 years ago by Scott González

Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.