Opened 7 years ago

Closed 7 years ago

#8519 closed feature (duplicate)

Persist Theme Folder Name when building a custom Theme

Reported by: johnny_reilly Owned by: jquery-infrastructure
Priority: minor Milestone: 1.9.0
Component: [meta] ui.downloadbuilder Version: 1.8.23
Keywords: Cc:
Blocked by: Blocking:

Description

I often use the URL that is stored in the custom.css file to regenerate builds of jQuery UI for my project:

/*!
 * jQuery UI CSS Framework 1.8.21
 *
 * Copyright 2012, AUTHORS.txt (http://jqueryui.com/about)
 * Dual licensed under the MIT or GPL Version 2 licenses.
 * http://jquery.org/license
 *
 * http://docs.jquery.com/UI/Theming/API
 *
 * To view and modify this theme, visit http://jqueryui.com/themeroller/?ffDefault=Arial,%20Trebuchet%20MS,%20Helvetica,%20sans-serif&fwDefault=normal&fsDefault=1em&cornerRadius=3px&bgColorHeader=00395a&bgTextureHeader=05_inset_soft.png&bgImgOpacityHeader=50&borderColorHeader=999999&fcHeader=ffffff&iconColorHeader=ffffff&bgColorContent=ffffff&bgTextureContent=05_inset_soft.png&bgImgOpacityContent=0&borderColorContent=999999&fcContent=333333&iconColorContent=222222&bgColorDefault=f6f6f6&bgTextureDefault=05_inset_soft.png&bgImgOpacityDefault=100&borderColorDefault=999999&fcDefault=2a74b0&iconColorDefault=5c87b2&bgColorHover=ffffff&bgTextureHover=05_inset_soft.png&bgImgOpacityHover=100&borderColorHover=999999&fcHover=2a74b0&iconColorHover=5c87b2&bgColorActive=ffffff&bgTextureActive=02_glass.png&bgImgOpacityActive=65&borderColorActive=999999&fcActive=2a74b0&iconColorActive=5c87b2&bgColorHighlight=999999&bgTextureHighlight=03_highlight_soft.png&bgImgOpacityHighlight=75&borderColorHighlight=2a74b0&fcHighlight=034af3&iconColorHighlight=5c87b2&bgColorError=cc0000&bgTextureError=05_inset_soft.png&bgImgOpacityError=18&borderColorError=cc0000&fcError=ffffff&iconColorError=ffd27a&bgColorOverlay=cccccc&bgTextureOverlay=01_flat.png&bgImgOpacityOverlay=00&opacityOverlay=50&bgColorShadow=000000&bgTextureShadow=01_flat.png&bgImgOpacityShadow=10&opacityShadow=20&thicknessShadow=5px&offsetTopShadow=-5px&offsetLeftShadow=-5px&cornerRadiusShadow=5px
 */

I generally set the Theme Folder Name each time I do a download. I wonder if it would be possible for this to be stored in the URL so this could be persisted between downloads?

It's a really minor feature request but could be useful.

Change History (1)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

Duplicate of #7308.

Note: See TracTickets for help on using tickets.