Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7329 closed bug (fixed)

Tabs doesn't need to have execute permissions

Reported by: etiger13 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.tabs Version: 1.8.12
Keywords: Cc:
Blocked by: Blocking:

Description

Tabs doesnt need to have execute permissions

Change History (6)

comment:2 Changed 9 years ago by Scott González

Status: newopen
Summary: Tabs doesnt need to have execute permissionsTabs doesn't need to have execute permissions

comment:3 Changed 9 years ago by eddiemonge

Resolution: fixed
Status: openclosed

Tabs: Removed executable file permissions. Fixes #7329 - Tabs doesn't need to have execute permissions.

Changeset: d522dad71862c1633bae8281453936dea38c597f

comment:4 Changed 9 years ago by Scott González

Milestone: 1.91.8.13

comment:5 Changed 9 years ago by Scott González

Milestone: 1.8.131.9

hmm...this never got merged into 1-8-stable, we should do that for 1.8.14

comment:6 Changed 9 years ago by Scott González

This was apparently only a problem in master, which explains why the cherry-pick didn't do anything before.

Note: See TracTickets for help on using tickets.