Opened 9 years ago

Closed 7 years ago

#7368 closed feature (fixed)

Effects and their options need documentation

Reported by: Corey Frang Owned by: Corey Frang
Priority: blocker Milestone: 1.9.0
Component: [meta] ui.docs Version: 1.8.12
Keywords: Cc:
Blocked by: Blocking:

Description

There is currently no good source of information on the options for ui effects.

Change History (6)

comment:1 Changed 9 years ago by Corey Frang

Owner: set to Corey Frang
Priority: minorblocker
Status: newassigned

comment:2 Changed 8 years ago by Scott González

#7830 is a duplicate of this ticket.

comment:3 Changed 8 years ago by SineSwiper1

You guys need help on this one?

comment:4 in reply to:  3 Changed 8 years ago by Scott González

Replying to SineSwiper1:

You guys need help on this one?

We could definitely use some help. We're moving to a new documentation system, which is currently in the jquery-docs repo. You can read about the plan for the new API site on the planning wiki. If you have any questions, the best place to ask would be in #jqueryui-dev on IRC.

comment:5 Changed 7 years ago by Scott González

Type: enhancementfeature

comment:6 Changed 7 years ago by Scott González

Resolution: fixed
Status: assignedclosed

This is done in the new API repo.

Note: See TracTickets for help on using tickets.