Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#7830 closed enhancement (duplicate)

Documentation for Toggle should describe the possible options

Reported by: jyli7 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.core Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

Although toggle() can accept various options (e.g. you can change the direction along which the effects take place (e.g. toggle('slide', {direction:'right'});), this is not clear from the documentation. In fact, the documentation does not enumerate any of the possible options. Can we change this?

Change History (2)

comment:1 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 7 years ago by Scott González

Duplicate of #7368.

Note: See TracTickets for help on using tickets.