Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7393 closed bug (duplicate)

Dialog broken when reaches the end of the page

Reported by: blaatunga Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.13
Keywords: Cc:
Blocked by: Blocking:

Description

When the dialog resized out of the viewport of browser, the buttons disappear.

Example to reproduce the bug:

  • http://jqueryui.com/themeroller/ - in the examples click Open Dialog
  • scroll down to the bottom of the page and drag there the dialog
  • it won't let you drag it under the page end, but:
  • if you now resize it, you can go under the window end with the buttons on the dialog
  • when you drag the dialog up, the buttons will be missing. Resizing then has no effect on this.

Tested on IE, FF, Safari, Chrome on Win7

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #4603.

Note: See TracTickets for help on using tickets.