Opened 9 years ago

Closed 8 years ago

Last modified 8 years ago

#7480 closed bug (duplicate)

Pepper Grinder theme bug

Reported by: kbriggs Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.css-framework Version: 1.8.13
Keywords: Cc:
Blocked by: Blocking:

Description

As reported here: http://forum.jquery.com/topic/pepper-grinder-theme-bug#14737000002470456

There's a bug in the Pepper Grinder theme that sometimes results in brown text over a brown background so that it is unreadable. You can reproduce this on the JQuery UI Demos page:

Select Accordion Select the Pepper Grinder theme Select the Collapse Content example

Expand and collapse any tab. Then move the cursor off the tab and the text is no longer readable because it's brown over brown. I don't have this problem with other themes.

Change History (3)

comment:1 Changed 9 years ago by rdworth

Component: ui.coreCSS Framework

comment:2 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:3 Changed 8 years ago by Scott González

Duplicate of #7648.

Note: See TracTickets for help on using tickets.