Opened 8 years ago

Closed 7 years ago

#7648 closed bug (fixed)

Accordion Collapsed Color Issue

Reported by: codeRebelBase Owned by:
Priority: minor Milestone: 1.9.1
Component: ui.css-framework Version: 1.8.15
Keywords: Cc:
Blocked by: Blocking:

Description

http://jqueryui.com/demos/accordion/#collapsible

Select "Flick" theme. Collapse section 1, and mouse out of the widget. The header background color remains blue, as does the header text color. So you cannot see the section 1 text.

Change History (4)

comment:1 Changed 8 years ago by Scott González

Component: ui.coreCSS Framework
Status: newopen

We need rules for .ui-state-focus a that match .ui-state-hover a.

comment:2 Changed 7 years ago by Scott González

#7480 is a duplicate of this ticket.

comment:3 Changed 7 years ago by Scott González

Milestone: 1.9.01.9.1

comment:4 Changed 7 years ago by Scott González

Resolution: fixed
Status: openclosed

Theme: Apply color to default link style in ui-state-hover. Fixes #7648 - Accordion Collapsed Color Issue.

Changeset: cb57f223e0390266de5cad356477178e9112df41

Note: See TracTickets for help on using tickets.