Opened 8 years ago

Closed 7 years ago

#7509 closed bug (fixed)

Unable to extract Zip Archive jquery-ui-1.8.13.custom.zip

Reported by: jabijker Owned by: jabijker
Priority: minor Milestone: 1.8.13
Component: [meta] ui.downloadbuilder Version: 1.8.13
Keywords: Cc:
Blocked by: Blocking:

Description

Downloaded zip file is corrupted and has a size of 68 KB.

Change History (19)

comment:1 Changed 8 years ago by mattcuthbert

Same problem here.

comment:2 Changed 8 years ago by danheberden

Owner: changed from jquery-infrastructure to jabijker
Status: newpending

Un-abe to recreate the problem - is there a specific combination of options you're having troubles with?

comment:3 Changed 8 years ago by jcbaena

Same problem here too.

comment:4 Changed 8 years ago by programista

Same here, downloaded archive is corrupted and every time the size is ~68kb, i'm trying whole day , no luck.

comment:5 Changed 8 years ago by snoldak924

Same here. Tested from multiple IPs.

Cannot download a customized zip file, the download is interrupted around 68kb.

comment:6 Changed 8 years ago by wyoung1977

I have the same issue.

comment:7 Changed 8 years ago by Scott González

Status: pendingopen

comment:8 Changed 8 years ago by snoldak924

Fixed.

comment:9 Changed 8 years ago by ziprhead

Same issue here. definitely not fixed yet.

comment:10 Changed 8 years ago by Scott González

#7512 is a duplicate of this ticket.

comment:11 in reply to:  10 Changed 8 years ago by rvena

Not fixed yet. Please fix.

comment:12 Changed 8 years ago by jabijker

Tried it this morning and it seems to be fixed, Downloaded file ~ 1MB and not corrupted anymore, tested in IE9 and FF5.

comment:13 in reply to:  2 Changed 8 years ago by jabijker

Replying to danheberden:

Un-abe to recreate the problem - is there a specific combination of options you're having troubles with?

I have tried it again this morning and it seems to be fixed?!?, Downloaded file ~ 1MB and not corrupted anymore, tested in IE9 and FF5.

comment:14 Changed 8 years ago by Scott González

#7515 is a duplicate of this ticket.

comment:15 in reply to:  description Changed 8 years ago by p93

Replying to scott.gonzalez:

I have tried it again this morning and it seems to be fixed?!?, Downloaded file ~ 1MB and not corrupted anymore, tested in IE9 and FF5.

I guess this issue isn't fixed yet. I had the same problems ten minutes ago on Win 7 with FF 4.0, IE 9, Safari 5.0.5, Opera 11.11 and Chrome 12. But now it is working well. The bug seems to popping on and off.

comment:16 Changed 8 years ago by boralyl

Encountered this issue today. Downloads were 64k instead of the 1.1mb depicted. Occurred on both Linux/Windows using FireFox, Chrome, IE, and Opera. It's probably a backend issue zipping up the files. The zip file appears to be corrupt when attempting to unzip. After about 10 minutes the downloaded zip worked.

comment:17 Changed 8 years ago by getrichslow1

Encountered this problem and it is downloading 64k instead of the regular file size. It shows invalid file when being opened and closes.

I joined jQuery today just to report this problem, because I have a deadline and really need the query builder working correctly.

comment:18 Changed 7 years ago by faridsk

I am experiencing the same problem. Tried with IE and Firefox both. No luck.

comment:19 Changed 7 years ago by Scott González

Milestone: 1.91.8.13
Resolution: fixed
Status: openclosed

This was fixed back when 1.8.13 was available. The issues today is new. See #8057.

Note: See TracTickets for help on using tickets.