Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#8057 closed bug (fixed)

Archive is corrupted - unable to unzip

Reported by: amis Owned by: jquery-infrastructure
Priority: minor Milestone: 1.8.17
Component: [meta] ui.downloadbuilder Version: 1.8.17
Keywords: Cc:
Blocked by: Blocking:

Description

Can't open or unzip archive with custom theme or default theme.

Change History (6)

comment:1 Changed 9 years ago by jesseclark

I am experiencing this issue as well.

I get invalid zip files when trying to download a custom theme. It occurs if I customize the contents and use the download button on the right sidebar AND if I just use the quick link at the top.

The downloads start out showing the correct size to be downloaded but then stop downloading somewhere around 66k to 70k.

I am using Google Chrome 16.0.912.75 on Mac OS X 10.6.8.

I tried the same download link in Safari and the first time it failed as described above but on the second try I got a complete download.

comment:2 Changed 9 years ago by dhimes

I'm getting this error:

Downloaded on Google Chrome 16.0.912.75 and Firefox 9.0.1

Getting this error from Archive Manager (Linux Mint 12/ Ubuntu 11.10):

Archive:  /home/dhimes/Downloads/jquery-ui-1.8.17.custom.zip
[/home/dhimes/Downloads/jquery-ui-1.8.17.custom.zip]
  End-of-central-directory signature not found.  Either this file is not
  a zipfile, or it constitutes one disk of a multi-part archive.  In the
  latter case the central directory and zipfile comment will be found on
  the last disk(s) of this archive.
zipinfo:  cannot find zipfile directory in one of /home/dhimes/Downloads/jquery-ui-1.8.17.custom.zip or
          /home/dhimes/Downloads/jquery-ui-1.8.17.custom.zip.zip, and cannot find /home/dhimes/Downloads/jquery-ui-1.8.17.custom.zip.ZIP, period.

I got it when only downloading core + datepicker as well as downloading something from each group (interactions, widgets, effects)

comment:3 Changed 9 years ago by Scott González

Milestone: 1.91.8.17
Resolution: fixed
Status: newclosed

There was an issue with the proxy server. This is fixed now. Please leave a comment if you encounter any more issues.

comment:4 in reply to:  3 Changed 8 years ago by landtuna

Replying to scott.gonzalez:

There was an issue with the proxy server. This is fixed now. Please leave a comment if you encounter any more issues.

I'm having this same error from Archive Manager (and from command-line unzip) on Ubuntu 12.04 using Firefox 12. It doesn't seem to matter what version of jQuery UI I try to download.

comment:5 Changed 8 years ago by danheberden

#8338 is a duplicate of this ticket.

comment:6 Changed 8 years ago by danheberden

Same problem, same fix - downloads are working properly again

Note: See TracTickets for help on using tickets.