Opened 8 years ago

Closed 7 years ago

#7539 closed bug (wontfix)

doc tabs on position page don't work

Reported by: madcapnmckay Owned by: jquery-infrastructure
Priority: minor Milestone: 1.9.0
Component: [meta] ui.site Version:
Keywords: Cc:
Blocked by: Blocking:

Description

http://jqueryui.com/demos/position/

The tabs at the bottom of the page for events, methods & theming don't work.

Change History (5)

comment:1 Changed 8 years ago by Scott González

Status: newopen

There's probably a good chance this won't be fixed until the redesign for 1.9. Position doesn't have events, methods or theming info, but the site expects every plugin to have them.

comment:2 Changed 7 years ago by Scott González

#8479 is a duplicate of this ticket.

comment:3 Changed 7 years ago by Scott González

Component: [meta] ui.site[meta] ui.docs

comment:4 Changed 7 years ago by Scott González

Component: [meta] ui.docs[meta] ui.site

comment:5 Changed 7 years ago by Scott González

Resolution: wontfix
Status: openclosed

The new site won't have embedded docs.

Note: See TracTickets for help on using tickets.