Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7562 closed bug (duplicate)

Dialog: overlay causes browser scrollbars to appear after window resize

Reported by: rdworth Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.14
Keywords: Cc:
Blocked by: Blocking:

Description

Steps to reproduce:

  1. On page with no visible browser scrollbars
  2. Open modal dialog
  3. Notice no visible browser scrollbars
  4. Close modal dialog
  5. Resize browser to be smaller
  6. Re-open modal dialog

Excepted result: no visible browser scrollbars

Actual result: visible browser scrollbars

Reduced test case:

http://jsbin.com/ebavab

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #5637.

Note: See TracTickets for help on using tickets.