Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7571 closed bug (duplicate)

Dialog Longer than Viewport Always at Top

Reported by: KnightOfNight Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.14
Keywords: Cc:
Blocked by: Blocking:

Description

A dialog cannot be positioned correctly if the dialog is longer than the viewport.

To recreate this, create a dialog longer than the viewport and try to position it. If you use the position attribute when first setting up the dialog, the vertical axis value is ignored.

If you try to position it after it is instantiated, then the vertical axis value seems reversed so that 0 is at the bottom of the page.

Change History (4)

comment:1 Changed 9 years ago by KnightOfNight

Sample code showing failure to position.

http://www.magrathea.com/~ctg/tests/jqueryui/7571.html

comment:2 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:3 Changed 9 years ago by Scott González

Duplicate of #7496.

comment:4 Changed 9 years ago by Scott González

Component: ui.coreui.dialog
Note: See TracTickets for help on using tickets.