Opened 8 years ago

Closed 8 years ago

#7614 closed bug (notabug)

Sortable order is wrong after a few interactions

Reported by: notromda Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.sortable Version: 1.8.14
Keywords: Cc:
Blocked by: Blocking:

Description

When inspecting the sortable demo: http://jqueryui.com/demos/sortable/#placeholder

After a few manipulations, the DOM gets out of sync with the screen.

Here's a video of it happening, while inspecting with firebug.

http://s1216.photobucket.com/albums/dd369/notromda/?action=view&current=sortable_001.mp4

Change History (2)

comment:1 Changed 8 years ago by notromda

Seems that I can only do this in firefox, chrome seems to behave properly...

comment:2 Changed 8 years ago by Scott González

Resolution: invalid
Status: newclosed

This is a Firebug problem. There's no way that the DOM and the rendering of the DOM are out of sync, and certainly no way that it would be caused by a bug in jQuery UI.

Note: See TracTickets for help on using tickets.