Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#7629 closed bug (fixed)

Datepicker: "Maximum call stack size exceeded" when selecting date in range demo

Reported by: ash Owned by:
Priority: minor Milestone: 1.8.16
Component: ui.datepicker Version: 1.8.15
Keywords: Cc:
Blocked by: Blocking:

Description

  1. Go to http://jqueryui.com/demos/datepicker/date-range.html
  2. Select date in one of the fields.
  3. Watch "Uncaught RangeError: Maximum call stack size exceeded" in JS console (Chromium 12.0.742.112 (90304) Ubuntu 11.04).

Error doesn't occur with previous (1.8.14) jQuery UI.

Change History (2)

comment:1 Changed 5 years ago by scottgonzalez

  • Milestone changed from 1.9 to 1.8.16
  • Resolution set to fixed
  • Status changed from new to closed

comment:2 Changed 5 years ago by scottgonzalez

#7645 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.