Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#7645 closed bug (duplicate)

Recursion in Datepicker widget

Reported by: dimitrios Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.datepicker Version: 1.8.15
Keywords: Cc:
Blocked by: Blocking:

Description

Hello! There is a pointless recursion in example script on http://jqueryui.com/demos/datepicker/date-range.html When I select a date with the first datepicker, my browser hangs for some seconds. In the development console I see the message "Uncaught RangeError: Maximum call stack size exceeded". It seems that setting of the maxDate or minDate options triggers an onSelect event.

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #7629.

Note: See TracTickets for help on using tickets.