Opened 5 years ago

Closed 5 years ago

Last modified 5 years ago

#7632 closed bug (fixed)

Draggable: iframeFix always runs with old versions of jQuery

Reported by: scottgonzalez Owned by:
Priority: minor Milestone: 1.8.16
Component: ui.draggable Version: 1.8.15
Keywords: Cc:
Blocked by: Blocking:

Description


Change History (2)

comment:1 Changed 5 years ago by Scott González

  • Resolution set to fixed
  • Status changed from new to closed

Draggable: Only run iframeFix logic if the option is truthy. Fixes #7632 - Draggable: iframeFix always runs with old versions of jQuery.

Changeset: 930c65011c28dfef4b206d476d6dd1da2c131bce

comment:2 Changed 5 years ago by scottgonzalez

  • Milestone changed from 1.9 to 1.8.16
Note: See TracTickets for help on using tickets.