Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7664 closed bug (duplicate)

"Member not found" when using the Hover Intent plugin in IE8

Reported by: drew.waddell Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.accordion Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

Here is a link to jquery's demo for hover intent: http://jqueryui.com/demos/accordion/hoverintent.html

In internet explorer make sure you are in IE8 browser and document mode. Hit F12 to make sure. Then hover over an accordion tab and the error will occur. Here are the error details below:

Webpage error details

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; .NET4.0C; .NET4.0E; BRI/2) Timestamp: Wed, 24 Aug 2011 13:10:48 UTC

Message: Member not found.

Line: 3157 Char: 4 Code: 0 URI: http://jqueryui.com/jquery-1.6.2.js

Does anyone know what is causing this?

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #6028.

Note: See TracTickets for help on using tickets.