Opened 6 years ago

Closed 5 years ago

Last modified 5 years ago

#6028 closed bug (fixed)

Accordion: Hoverintent demo throws an error in IE

Reported by: meyerovb Owned by:
Priority: minor Milestone: 1.8.18
Component: ui.accordion Version: 1.8.4
Keywords: Cc: bryanam@…
Blocked by: Blocking:

Description

http://jqueryui.com/demos/accordion/#hoverintent

IE8

Expand an accordion section and recieve a javascript error.

Change History (8)

comment:1 Changed 6 years ago by scottgonzalez

  • Component changed from [meta] ui.docs to ui.accordion

comment:2 Changed 6 years ago by scottgonzalez

This is caused by jQuery core bug #7278.

comment:3 Changed 6 years ago by scottgonzalez

  • Milestone changed from TBD to 1.9
  • Status changed from new to open

comment:4 Changed 6 years ago by scottgonzalez

  • Summary changed from IE js error on accordion hoverIntent example to Accordion: Hoverintent demo throws an error in IE

comment:5 Changed 5 years ago by scottgonzalez

#7664 is a duplicate of this ticket.

comment:6 Changed 5 years ago by Scott González

  • Resolution set to fixed
  • Status changed from open to closed

Accordion demo: Clear out originalEvent in hoverintent special event. Fixes #6028 - Accordion: Hoverintent demo throws an error in IE.

Changeset: 66c7dfd377d91bd5867ce1a9b607e8ed25955241

comment:7 Changed 5 years ago by Scott González

Accordion demo: Clear out originalEvent in hoverintent special event. Fixes #6028 - Accordion: Hoverintent demo throws an error in IE. (cherry picked from commit 66c7dfd377d91bd5867ce1a9b607e8ed25955241)

Changeset: 5d4df03b7084a335ca9ceb6a62277c72434c83af

comment:8 Changed 5 years ago by scottgonzalez

  • Milestone changed from 1.9 to 1.8.18
Note: See TracTickets for help on using tickets.