Opened 8 years ago

Closed 7 years ago

#7696 closed bug (duplicate)

slider handle overlays datepicker popup

Reported by: tc Owned by:
Priority: minor Milestone: 1.11.0
Component: ui.datepicker Version: 1.8.15
Keywords: Cc:
Blocked by: Blocking:

Description

Basically any slider handles that are beneath a datepicker dialog when it pops up appear in the datepicker box. I guess this is because of their higher z-index (=2). I changed the z-index on the slider handles to 1 and on the slider range to 0 and this seemed to fix it for my page, but not sure what else this might effect. Needs to pass proper review and get fixed.

Change History (3)

comment:1 Changed 8 years ago by Scott González

Component: ui.coreui.datepicker

comment:2 Changed 7 years ago by Scott González

Milestone: 1.9.01.11.0

comment:3 Changed 7 years ago by mikesherov

Resolution: duplicate
Status: newclosed

Duplicate of #6254.

Note: See TracTickets for help on using tickets.