Opened 8 years ago

Closed 8 years ago

Last modified 7 years ago

#7742 closed bug (fixed)

Autocomplete: Blur should not change the value of the input

Reported by: Scott González Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.autocomplete Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

Autocomplete currently resets the input's value to the search term on blur. There should actually be no functionality on blur in order to match the awesome bar.

See #7736 for original report.

Change History (3)

comment:1 Changed 8 years ago by Jörn Zaefferer

+1

comment:2 Changed 8 years ago by Scott González

Resolution: fixed
Status: newclosed

Autocomplete: Don't react to menu blurs. Fixes #7742 - Autocomplete: Blur should not change the value of the input.

Changeset: ea19645c20b79aea8afbc95999a51b4923a0b14b

comment:3 Changed 7 years ago by Scott González

#8421 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.