Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7768 closed bug (duplicate)

Rounded corners facing wrong way with .buttonset().

Reported by: duereg Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.button Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

Having an issue with the buttonset() method in:

Chrome 14.0.835.187 m, jQuery UI 1.8.16, jQuery 1.6.3

The rounded corners are facing each other with a buttonset(), instead of facing out.

http://jsfiddle.net/AJbff/14/

Tested this in IE9 and Firefox 7, and could not replicate. Only seems to be affecting Chrome.

Change History (3)

comment:1 in reply to:  description Changed 8 years ago by duereg

Also tested in Chrome 14.0.835.202 m

comment:2 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:3 Changed 8 years ago by Scott González

Duplicate of #7697.

Note: See TracTickets for help on using tickets.