Opened 8 years ago

Closed 7 years ago

Last modified 6 years ago

#7800 closed bug (fixed)

Draggable helper="clone" doesn't remove the dragged clone if original element is removed upon drop.

Reported by: maljub01 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.draggable Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

Test case here: http://jsfiddle.net/maljub01/btESH/

Another (more useful) test case: http://jsfiddle.net/maljub01/mJZva/

I have a fix, which I will submit as a pull request from GitHub immediately (I need the ticket number in order to comply with the commit message guidelines).

Change History (3)

comment:1 Changed 8 years ago by maljub01

Here's a link to the pull request on GitHub: https://github.com/jquery/jquery-ui/pull/501

comment:2 Changed 7 years ago by Scott González

Resolution: fixed
Status: newclosed
Version: git1.8.16

comment:3 Changed 6 years ago by mikesherov

#5657 is a duplicate of this ticket.

Note: See TracTickets for help on using tickets.