Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7934 closed feature (duplicate)

Opening Dialog causes input to lose focus

Reported by: proximac Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

As mentioned in http://bugs.jqueryui.com/ticket/6098 the opening of a Dialog makes it set focus to the first tabbable item, button or itself. This can be extremely unwanted, especially if the dialog is on an input field.

Please provide an option to toggle this behavior on/off, as it is annoying to edit the API after each update.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #6098.

Note: See TracTickets for help on using tickets.