Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#7940 closed bug (duplicate)

Chrome inverts buttonset controls

Reported by: denisson Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.button Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

Hi, i'm using Jquery 1.6.4 with Jquery.UI 1.8.16 and when i create an button set of radios or checkboxes this is what happens:

http://jsfiddle.net/F8B2a/15/

the left and right rounded borders are inverted

in Fiddle i used jquery 1.7 and 1.7.1 and same thing happens

Change History (8)

comment:1 Changed 7 years ago by denisson

my chrome version is 15.0.874.121

comment:2 Changed 7 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:3 Changed 7 years ago by Scott González

Duplicate of #7697.

comment:4 Changed 7 years ago by denisson

ok, its a duplicate, but, where are the solution?

Last edited 7 years ago by denisson (previous) (diff)

comment:5 Changed 7 years ago by Scott González

Did you look at the other ticket? It's already fixed.

comment:6 Changed 7 years ago by denisson

but where is the fix what i see is Changeset:000b1736ac9c379fbb4f0f608f407ad25924fcac [no changeset 000b1736ac9c379fbb4f0f608f407ad25924fcac in the repository].

what version fiz this bug?

comment:7 Changed 7 years ago by Scott González

https://github.com/jquery/jquery-ui/commit/000b1736ac9c379fbb4f0f608f407ad25924fcac

The ticket has a milestone of 1.8.17, which means it's fixed in that version.

comment:8 Changed 7 years ago by denisson

ok, thank you for your help and time.

Note: See TracTickets for help on using tickets.