Opened 10 years ago

Closed 10 years ago

#7949 closed bug (fixed)

Downloaded zip will not upen

Reported by: thehalcyon1234 Owned by: jquery-infrastructure
Priority: minor Milestone: 1.8.16
Component: [meta] ui.downloadbuilder Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

Select or create a theme. Click Download Theme. Click Download. Get .zip. File will not open. Windows Zip util reports "No Files to Extract".

Tried FF, IE. Tried Windows Zip and 7zip. On XP.

File is ~63kb. Other themes I have downloaded are ~1MB.

Change History (4)

comment:1 Changed 10 years ago by Scott González

#7951 is a duplicate of this ticket.

comment:2 Changed 10 years ago by Scott González

Component: [meta] ui.themeroller[meta] ui.downloadbuilder

comment:3 Changed 10 years ago by simonsez

It's working now. Thanks.

comment:4 Changed 10 years ago by Scott González

Milestone: 1.91.8.16
Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.