Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7951 closed bug (duplicate)

Unable to unzip when building custom

Reported by: simonsez Owned by: jquery-infrastructure
Priority: minor Milestone: 1.9.0
Component: [meta] ui.downloadbuilder Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

I'm using a Mac and unable to unzip when building a custom. I've tried using Mac's Archive Utility and unzip from terminal but both are erroring. When attempting to unzip from Archive Utility, I get the following error:

Unable to unarchive "jquery-ui-1.8.16.custom.zip" into "Desktop" (Error 1 - Operation not permitted.)

When trying to unzip from terminal:

$ unzip jquery-ui-1.8.16.custom.zip Archive: jquery-ui-1.8.16.custom.zip

End-of-central-directory signature not found. Either this file is not a zipfile, or it constitutes one disk of a multi-part archive. In the latter case the central directory and zipfile comment will be found on the last disk(s) of this archive.

unzip: cannot find zipfile directory in one of jquery-ui-1.8.16.custom.zip or

jquery-ui-1.8.16.custom.zip.zip, and cannot find jquery-ui-1.8.16.custom.zip.ZIP, period.

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #7949.

Note: See TracTickets for help on using tickets.