Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7957 closed bug (duplicate)

borderColor disappears before animating

Reported by: rtb Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.effects.core Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

Animating a borderColor should have the same look and functionality as animating a backgroundColor. In this example of animating a backgroundColor, there is a smooth transition: http://jsfiddle.net/t33GY/

When you animate a borderColor, however, it immediately disappears before fading the new color in: http://jsfiddle.net/REcMp/

This creates an issue if the user wants to fade the current borderColor to the background color, as it immediately disappears then re-appears at the correct color: http://jsfiddle.net/Rdxj2/

Change History (3)

comment:1 Changed 8 years ago by rtb

The Duration seems a little off on the animation of a borderColor as well.

Last edited 8 years ago by rtb (previous) (diff)

comment:2 Changed 8 years ago by Scott González

Component: ui.coreeffects.core
Resolution: duplicate
Status: newclosed

comment:3 Changed 8 years ago by Scott González

Duplicate of #6969.

Note: See TracTickets for help on using tickets.