Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7974 closed bug (duplicate)

Modal dialog overlay loses transparency on a longer page in IE8

Reported by: jdavis78 Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.dialog Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

Problem: Modal dialog overlay loses opacity on a longer page in Win7 IE8, it appears as solid gray, the dialog is still on top. To illustrate the problem, I've constructed a simple case at http://jsfiddle.net/jdavis78/4nbyA/4/

Using Win7 IE 8.0.7601.17514 and this jsfiddle case, the dialog appears with a solid gray background (opaque). Remove a single row from the html table and the dialog's overlay opacity is correct.

These tickets appear relevant: http://bugs.jqueryui.com/ticket/4995 http://bugs.jqueryui.com/ticket/6801 http://bugs.jqueryui.com/ticket/7102

However, the code change mentioned in 4995, at https://github.com/jquery/jquery-ui/commit/c9e187cd9d3cecdb39ecfb0ab0389614973a40c3 did not solve this opacity issue.

Reproducible in the following 'jq' versions: jquery 1.7, jquery 1.7.1, jqueryui/1.8.16, jqueryui/Master 1.9m6

I see this problem in: Win7 IE 8.0.7601.17514 (32bit and 64bit, the most recent IE8 on Win7)

This problem is not seen in: FF 8.01 or XP IE 8.0.6001.18702 (the most recent IE8 for XP)

Change History (2)

comment:1 Changed 8 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 8 years ago by Scott González

Duplicate of #5177.

Note: See TracTickets for help on using tickets.