Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#7981 closed bug (duplicate)

Accordion containing a select with a multi-word selected option is truncating words

Reported by: jeffrey.d.bowman Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.accordion Version: 1.8.16
Keywords: Cc:
Blocked by: Blocking:

Description

Using Windows 7
Using IE 9
Using A Themeroller theme CSS file
Using jQuery 1.7.1
Using jQuery UI 1.8.16

A select element having a selected option containing multiple words is truncating all but first word.

jsfiddle.net example for viewing in IE9:

http://jsfiddle.net/JeffreyDBowman/UKSQ2/

This behavior does NOT occur if the themeroller css file is excluded.

Change History (3)

comment:1 Changed 8 years ago by jeffrey.d.bowman

This was my first ticket and I neglected to set the component to UI accordion. Please forgive.

comment:2 Changed 8 years ago by Scott González

Component: ui.coreui.accordion
Resolution: duplicate
Status: newclosed

comment:3 Changed 8 years ago by Scott González

Duplicate of #7582.

Note: See TracTickets for help on using tickets.