Opened 8 years ago

Closed 7 years ago

#7582 closed bug (wontfix)

Form select initial display cut off in IE9

Reported by: rowlands@… Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.accordion Version: 1.8.14
Keywords: Cc:
Blocked by: Blocking:

Description

When using the accordian with forms where the select field initial values are pre-selected, the values are cut off at the end. For instance, if the select field is an age group where the pre-selected age is "40", only "4" shows up until the select drop-down is clicked on. Also, if the text in the select is a word, the last letter of the longest word in the select options are cut off until the select drop-down is clicked on. This is not happening in prior versions of IE nor is this happenig in all versions of FireFox, Safari and Opera that I tested.

Change History (5)

comment:1 Changed 7 years ago by tj.vantoll

I created a basic test case with some select nodes in an accordion and I'm not experiencing any issues with the text being cut off in IE9 - http://jsfiddle.net/yPFUy/1/. Could you provide some reduced markup that recreates the issue?

Interestingly I do see the select resize itself a little when it's clicked on, but in my case no text is being cut off, the height just adjusts a little.

comment:3 Changed 7 years ago by Scott González

#7981 is a duplicate of this ticket.

comment:4 Changed 7 years ago by Scott González

Related to #6214.

comment:5 Changed 7 years ago by Scott González

Resolution: wontfix
Status: openclosed
Note: See TracTickets for help on using tickets.