Opened 9 years ago

Closed 8 years ago

#8037 closed bug (notabug)

Ip Blocked

Reported by: cardan Owned by: cardan
Priority: minor Milestone: 1.9.0
Component: [meta] ui.site Version: 1.8.17
Keywords: Cc:
Blocked by: Blocking:

Description

Im working on a school in the netherlands (system engineer), a lot of students are using http://jquery.com/ for project's.

The problem is that we can't acces the site anymore, can someone from http://jquery.com/ unblock IP 85.90.88.29 please.

Kind regards,

Daniel

Change History (5)

comment:1 Changed 9 years ago by Scott González

#8038 is a duplicate of this ticket.

comment:2 Changed 9 years ago by Scott González

Component: ui.core[meta] ui.site
Owner: set to jquery-infrastructure

comment:3 Changed 8 years ago by Jörn Zaefferer

Status: newopen

Asked infrastructure team to tackle this.

comment:4 Changed 8 years ago by Scott González

Owner: changed from jquery-infrastructure to cardan
Status: openpending

Are you still having problems? I don't think we're blocking any IPs.

comment:5 Changed 8 years ago by trac-o-bot

Resolution: invalid
Status: pendingclosed

Because we get so many tickets, we often need to return them to the initial reporter for more information. If that person does not reply within 14 days, the ticket will automatically be closed, and that has happened in this case. If you still are interested in pursuing this issue, feel free to add a comment with the requested information and we will be happy to reopen the ticket if it is still valid. Thanks!

Note: See TracTickets for help on using tickets.