Opened 9 years ago

Closed 9 years ago

Last modified 9 years ago

#8038 closed bug (duplicate)

Ip Blocked

Reported by: cardan Owned by:
Priority: minor Milestone: 1.9.0
Component: ui.core Version: 1.8.17
Keywords: Cc:
Blocked by: Blocking:

Description

Im working on a school in the netherlands (system engineer), a lot of students are using http://jquery.com/ for project's.

The problem is that we can't acces the site anymore, can someone from http://jquery.com/ unblock IP 85.90.88.29 please.

Kind regards,

Daniel

Change History (2)

comment:1 Changed 9 years ago by Scott González

Resolution: duplicate
Status: newclosed

comment:2 Changed 9 years ago by Scott González

Duplicate of #8037.

Note: See TracTickets for help on using tickets.