Opened 7 years ago

Closed 7 years ago

#8338 closed bug (fixed)

Generated ZIP file from Download section damaged

Reported by: svgenov Owned by: jquery-infrastructure
Priority: minor Milestone: 1.8.20
Component: [meta] ui.downloadbuilder Version: 1.8.20
Keywords: Cc:
Blocked by: Blocking:

Description

When I try to download any compilation for jQuery UI (http://jqueryui.com/download) its ok. But when I try to open the .ZIP archive WinZIP gives an error. Tried this on 3 computers. Hope this will help.

Change History (7)

comment:1 Changed 7 years ago by Scott González

Component: ui.core[meta] ui.downloadbuilder
Owner: set to jquery-infrastructure

comment:2 Changed 7 years ago by kudorgyozo

Where can I download jquery ui? The download page is useless

comment:3 Changed 7 years ago by Scott González

@kudorgyozo The top of the download page has links to static files and GitHub does as well. Please be patient while the infrastructure team wakes up and gets a chance to fix this.

comment:4 Changed 7 years ago by danheberden

Resolution: duplicate
Status: newclosed

comment:5 Changed 7 years ago by danheberden

Duplicate of #8057.

comment:6 Changed 7 years ago by Scott González

Resolution: duplicate
Status: closedreopened

Same bug, but not a duplicate.

comment:7 Changed 7 years ago by Scott González

Milestone: 1.91.8.20
Resolution: fixed
Status: reopenedclosed
Note: See TracTickets for help on using tickets.