Skip to main content

Search and Top Navigation

#8057 closed bug (fixed)

Opened January 25, 2012 12:27PM UTC

Closed January 25, 2012 05:28PM UTC

Last modified May 21, 2012 05:03PM UTC

Archive is corrupted - unable to unzip

Reported by: amis Owned by: jquery-infrastructure
Priority: minor Milestone: 1.8.17
Component: [meta] ui.downloadbuilder Version: 1.8.17
Keywords: Cc:
Blocked by: Blocking:

Can't open or unzip archive with custom theme or default theme.

Attachments (0)
Change History (6)

Changed January 25, 2012 05:02PM UTC by jesseclark comment:1

I am experiencing this issue as well.

I get invalid zip files when trying to download a custom theme. It occurs if I customize the contents and use the download button on the right sidebar AND if I just use the quick link at the top.

The downloads start out showing the correct size to be downloaded but then stop downloading somewhere around 66k to 70k.

I am using Google Chrome 16.0.912.75 on Mac OS X 10.6.8.

I tried the same download link in Safari and the first time it failed as described above but on the second try I got a complete download.

Changed January 25, 2012 05:08PM UTC by dhimes comment:2

I'm getting this error:

Downloaded on Google Chrome 16.0.912.75 and Firefox 9.0.1

Getting this error from Archive Manager (Linux Mint 12/ Ubuntu 11.10):

Archive:  /home/dhimes/Downloads/
  End-of-central-directory signature not found.  Either this file is not
  a zipfile, or it constitutes one disk of a multi-part archive.  In the
  latter case the central directory and zipfile comment will be found on
  the last disk(s) of this archive.
zipinfo:  cannot find zipfile directory in one of /home/dhimes/Downloads/ or
          /home/dhimes/Downloads/, and cannot find /home/dhimes/Downloads/, period.

I got it when only downloading core + datepicker as well as downloading something from each group (interactions, widgets, effects)

Changed January 25, 2012 05:28PM UTC by scottgonzalez comment:3

resolution: → fixed
status: newclosed

There was an issue with the proxy server. This is fixed now. Please leave a comment if you encounter any more issues.

Changed May 21, 2012 02:55PM UTC by landtuna comment:4

Replying to [comment:3 scott.gonzalez]:

There was an issue with the proxy server. This is fixed now. Please leave a comment if you encounter any more issues.

I'm having this same error from Archive Manager (and from command-line unzip) on Ubuntu 12.04 using Firefox 12. It doesn't seem to matter what version of jQuery UI I try to download.

Changed May 21, 2012 05:02PM UTC by danheberden comment:5

#8338 is a duplicate of this ticket.

Changed May 21, 2012 05:03PM UTC by danheberden comment:6

Same problem, same fix - downloads are working properly again